查看: 92|回复: 2
收起左侧

[应用问题] AM600 版本升级问题

chb7623 2021-1-12 00:24:52 | 显示全部楼层 |阅读模式
邀请回答

马上注册,享受更多特权

您需要 登录 才可以下载或查看,没有帐号?立即注册   

x
一个老版本AM600-CPU1608TP(版本号3.5.6.10) 使用InoProShop V1.5.2编程
在Device标签栏的“通讯设置”扫描到设备,按照帮助中附录F 高速IO兼容性——常见问题——解决方案1:更新PLC固件,升级到与设备版本(3.5.11.10)匹配的固件版本。进行步骤1:和步骤2:顺利实施,重新送秒并选中相应设备,系统不再弹出错误窗口。但在步骤3,升级固件时,1.5.2已取消在“通讯设置”——“升级”选项的功能,改为在菜单“工具”——“InoProShop工具”中调用新的小程序 InoProShopTool(V1.2.90.0.0)进行升级,但在第一步扫描网络中,无论如何选择网卡 都扫描不到设备了,请问有何解决办法,这个老PLC能升级吗?
回复 邀请回答送花

使用道具 举报

chb7623 2021-1-12 00:26:59 | 显示全部楼层
请问哪位有 V1.4.5版本的InoProShop的下载地址,请分享一下,谢谢
回复 送花

使用道具 举报

kongyungang 2021-1-12 15:24:34 | 显示全部楼层
链接:https://pan.baidu.com/s/1CNccVtQgu9IYBV6Q7LKtKg
提取码:RJLJ
复制这段内容后打开百度网盘手机App,操作更方便哦
回复 送花

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册   

本版积分规则

有技术问题,就上汇川技术社区

INOVANCE汇川技术 公众号

汇川控制技术 公众号

全国服务热线:8:30-17:30

4000-300124

苏州地址:江苏省苏州市吴中区越溪友翔路16号

深圳地址:深圳市宝安区留仙二路6号鸿荣源鸿威工业区E栋

Copyright © 2003-2100 汇川技术 Powered by Discuz! X3.4 ( 苏ICP备12002088号 )
快速回复 返回列表 返回顶部