查看: 111|回复: 3
收起左侧

[AM600] AM600固件版本过低

邀请回答

马上注册,享受更多特权

您需要 登录 才可以下载或查看,没有帐号?立即注册   

x
第一次接触AM600-CPU1608TP,登录提示:PLC兼容工程高速IO失败,请确认PLC固件版本是否匹配(大于1.19.30.0),在线扫描所连接的PLC固件本为1.18.0.0,网站上没有固件升级包,还望版主能发一个。我的邮箱11568926@qq.com
<
回复 邀请回答送花

使用道具 举报

liyiquan 2020-8-3 13:48:53 | 显示全部楼层
需使用SD卡更新

AM600 1.28版本.7z

32.89 MB, 下载次数: 31

回复 送花

使用道具 举报

fantastic 2020-8-3 14:15:37 | 显示全部楼层

十分感谢!我试一下!
回复 送花

使用道具 举报

zengchen 6 天前 来自手机 | 显示全部楼层
fantastic 发表于 2020-8-3 14:15
十分感谢!我试一下!

更新好了后版本多少呢
回复 送花

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册   

本版积分规则

有技术问题,就上汇川技术社区

INOVANCE汇川技术 公众号

汇川控制技术 公众号

全国服务热线:8:30-17:30

400-777-1260

苏州地址:江苏省苏州市吴中区越溪友翔路16号

深圳地址:深圳市宝安区留仙二路6号鸿荣源鸿威工业区E栋

Copyright © 2003-2100 汇川技术 Powered by Discuz! X3.4 ( 苏ICP备12002088号 )
快速回复 返回列表 返回顶部